Opened 2 years ago

Closed 2 years ago

#1488228 closed Bugs (worksforme)

illegal offset warning

Reported by: corbosman Owned by:
Priority: 5 Milestone: 0.8-beta
Component: Database Version: 0.7-beta
Severity: normal Keywords:
Cc:

Description

Am seeing this warning in our logs for 0.7 beta..

Nov 30 11:07:56 roundcube3.xs4all.net roundcube: PHP Warning: Illegal offset type in isset or empty in /data/WWW/release-0.7/program/include/rcube_mdb2.php on line 734

We use postgres.

Change History (3)

comment:1 Changed 2 years ago by alec

Works for me. I suppose it can be some broken plugin.

comment:2 Changed 2 years ago by corbosman

I see this a few times a day, so that means very low hitrate. I'll click around in some plugins and see if I can reproduce it.

comment:3 Changed 2 years ago by alec

  • Resolution set to worksforme
  • Status changed from new to closed

No feedback.

Note: See TracTickets for help on using tickets.