Opened 3 years ago

Closed 2 years ago

#1488097 closed Bugs (wontfix)

CSS image map not displaying correctly in Firefox

Reported by: porjo Owned by:
Priority: 5 Milestone: 0.8-rc
Component: User Interface Version: 0.5.4
Severity: normal Keywords:
Cc:

Description

Task icons along the top are showing the tops of other icons in the same image map. This happens for me using Firefox 6.0.2 (IE & Chrome look OK)

Attachments (1)

Screenshot-1.jpg (90.1 KB) - added by porjo 3 years ago.
Screenshot

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by porjo

Screenshot

comment:1 Changed 3 years ago by porjo

The issue occurs on the folder list aswell - the top of a hidden icon is appearing

comment:2 Changed 3 years ago by porjo

I just realised that I had a minimum font size set in my Firefox preferences which was causing this issue. So I guess the issue is a Firefox bug, or simply expected behaviour.

I wonder is there any way that you could have both a minimum font size *and* have the image map display properly in Firefox?

comment:3 Changed 3 years ago by alec

We cannot set height for this element. Only solution I see is to stretch the image, to add bigger spaces between separate icons.

comment:4 Changed 2 years ago by alec

  • Milestone changed from later to 0.8-beta

comment:5 Changed 2 years ago by alec

  • Resolution set to wontfix
  • Status changed from new to closed

Works with Larry skin. We'll not fix this in default skin.

Note: See TracTickets for help on using tickets.