Opened 3 years ago

Closed 3 years ago

#1488005 closed Feature Requests (duplicate)

Make newmail_notifier show new messages count on favicon

Reported by: emi Owned by:
Priority: 5 Milestone: later
Component: Plugins Version: 0.5.2
Severity: normal Keywords: newmail_notifier, messages count, favicon
Cc: alec

Description

Hello,

It would be nice to make this plugin show the number of new messages on the favicon. It should do this by using different favicons depending on how much new messages there are. GMail+Labs does that by having an icon for each number from 1 to 10 or 20 and then using an unique icon every 10 numbers: 20+, 30+, 40+ and so. It should use an unique icon for great numbers, like 100+, I guess. So it only needs 20-30 new icons: 1-20, ((n+1)*10)+, 100+.

If you want, I can create these icons.

Change History (1)

comment:1 Changed 3 years ago by alec

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1487729.

Note: See TracTickets for help on using tickets.