Opened 4 years ago

Closed 13 months ago

#1487042 closed Feature Requests (duplicate)

Search in custom headers

Reported by: tobiasvl Owned by:
Priority: 5 Milestone: later
Component: Core functionality Version: 0.4.1
Severity: normal Keywords: header, search
Cc: bca

Description (last modified by alec)

It would be very nice to be able to specify headers to search in when searching for e-mail messages.

I presume that the default behavior is to search in the headers that are displayed by default (?), but I'd like it if searching also searched more advanced headers, especially List-id (and preferably also some custom headers we're using locally in our e-mail setup).

Change History (1)

comment:1 Changed 13 months ago by alec

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1488852

Note: See TracTickets for help on using tickets.