Opened 4 years ago

Closed 4 years ago

#1486646 closed Bugs (duplicate)

Display all title of a folder if possible

Reported by: Philippe Owned by:
Priority: 10 - Lowest Milestone: later
Component: User Interface Version: 0.3.1
Severity: trivial Keywords: label folder long display
Cc:

Description

Hello,

I observed that names of the folder in left panel are not displayed in all cases (even if I make room by enlarging this panel).

Please, see attached screenshot 1 for this first issue.

In fact, the only case in which labels which are too long are correctly displayed is when I'm reading an email (please see 2nd screenshot). This second issue is not dependent of the width of the panel so I choosed to reduce it a lot in this last sample.

I hope it will help modestly your project I appreciate a lot. Good luck.

Regards,
Phil.

Attachments (2)

sample1.png (146.3 KB) - added by Philippe 4 years ago.
First issue (long labels are not displayed)
sample2.png (142.4 KB) - added by Philippe 4 years ago.
2nd issue (too long labels are displayed)

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Philippe

First issue (long labels are not displayed)

Changed 4 years ago by Philippe

2nd issue (too long labels are displayed)

comment:1 Changed 4 years ago by alec

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1485412

Note: See TracTickets for help on using tickets.