Opened 4 years ago

Closed 4 years ago

#1486478 closed Feature Patches (fixed)

password plugin - driver vpopmaild.php doesn't work

Reported by: ckubu Owned by:
Priority: 5 Milestone: 0.4-beta
Component: Addressbook Version: 0.3.1
Severity: normal Keywords: password plugin vpopmaild
Cc:

Description

I have vpopmaild running from vpopmail version 5.4.18. In my situation, that driver doesn't work. I figured out, that the protocol to vpopmaild is a little buggy, so i created a (svn) diff.

I don't know, if anything changed with newer versions of vpopmail. Sorry, if that bug and within the attached patch isn_t up to date.

Attachments (1)

vpopmaild.php.patch (1.4 KB) - added by ckubu 4 years ago.
patch to vpopmaild

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by ckubu

patch to vpopmaild

comment:1 Changed 4 years ago by alec

  • Milestone changed from later to 0.4-beta
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [a65bf3a1]. Documentation confirms that fix is needed. http://www.qmailwiki.org/index.php/Vpopmaild

Note: See TracTickets for help on using tickets.