Opened 6 years ago

Closed 6 years ago

#1485432 closed Bugs (duplicate)

RC version is not present in user interface

Reported by: tensor Owned by:
Priority: 5 Milestone: later
Component: Client Scripts Version: 0.2-beta
Severity: trivial Keywords:
Cc:

Description

Currently it is not possible to determine the version of RC from its UI.
Something like "Help->About" as in desktop applications would be helpful.

Change History (1)

comment:1 Changed 6 years ago by alec

  • Milestone changed from 0.2-stable to later
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 1484323. There's 'version' object for use in skins.

Note: See TracTickets for help on using tickets.