Opened 7 years ago

Closed 7 years ago

#1484492 closed Bugs (invalid)

Username and the password can be read through a net sniffer

Reported by: pob Owned by:
Priority: 5 Milestone:
Component: Client Scripts Version: 0.1-rc1
Severity: critical Keywords:
Cc:

Description

The username and the password can be read through a net sniffer .

Change History (1)

comment:1 Changed 7 years ago by thomasb

  • Milestone 0.2-beta deleted
  • Resolution set to invalid
  • Status changed from new to closed

This depends on your configuration. If you access RoundCube using https the client-server communication is secure. RoundCube can also connect to the IMAP server using SSL or at least login with non-plain passwords if the IMAP server supports it.

This is not a bug!

Note: See TracTickets for help on using tickets.