Opened 8 years ago

Closed 8 years ago

#1483975 closed Bugs (duplicate)

Blank page after first login

Reported by: davidcollantes Owned by:
Priority: 1 - Highest Milestone:
Component: Interface Version: 0.1-beta
Severity: critical Keywords:
Cc:

Description

Just checked out todays SVN, clean, new database. Same behavior with Firefox and IE. After successful login, it shows a blank page. After browser refresh, everything shows as it should.

Not tested on latest stable beta, only on the SVN code as of today, 30 minutes ago give it or take it a few minutes.

Change History (2)

comment:1 Changed 8 years ago by davidcollantes

  • Priority changed from 3 to 1
  • Severity changed from major to critical

Changed statuses.

comment:2 Changed 8 years ago by thomasb

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1435851

Note: See TracTickets for help on using tickets.