Opened 8 years ago

Closed 8 years ago

#1483824 closed Bugs (duplicate)

attachment problem

Reported by: anonymous Owned by:
Priority: 1 - Highest Milestone:
Component: Client Scripts Version: 0.1-beta
Severity: normal Keywords: realy modified
Cc:

Description (last modified by thomasb)

i have a problem with attachments not showing. someone forwarded a mail containing a 600k attachment, the email size was 600k but there was no attachment. viewing the message through squirrelmail showed there was an attachment there but roundmail couldnt see it

Change History (2)

comment:1 Changed 8 years ago by lenino

  • Keywords realy modified added

I had the same problem few months ago. This is because of the name of the attached file. If it has special characters the mail parser omits it. I solve this by renaming such attachment into another name without these characters.

comment:2 Changed 8 years ago by thomasb

  • Description modified (diff)
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Could be a message parsing: mark as duplicate of #1327068

Note: See TracTickets for help on using tickets.