Opened 9 years ago

Closed 9 years ago

#1326817 closed Support Requests (None)

Can't log in... db connection ok, no messages

Reported by: jimmyfergus Owned by: nobody
Priority: 5 Milestone:
Component: Install Problem (example) Version: None
Severity: Keywords:
Cc:

Description

I've so far failed to get it working.  I try to log in
and nothing happens at the browser.  Nothing to see in
logs/errors either.  I tried turning up the debug_level
to 8, still nothing.

I know it's connecting ot my database, as there is a
row in the session table, which updates when I try to
log in.  However, all the other tables are empty,
including user (auto_create_user is set to TRUE).

When I try to log in, in my /var/log/mail I get:
  Oct 14 10:13:27 xxxxxxxx imapd[16614]: imaps SSL
service init from 127.0.0.1
But no login, success or failure.  When I log in with
Squirrelmail I see the above immediately followed by a
login success message.

I'm using imap with ssl.  I modified the mail.inc.php
only to set
  $rcmail_config['debug_level'] = 8;
  $rcmail_config['default_host'] = 'ssl://localhost:993';
  $rcmail_config['smtp_server'] = 'smtp.xxxxx.xxx';

I've tried both
  $rcmail_config['default_port'] = 993;
and the default 143 - no apparent difference in behaviour

System: SuSE linux 9.2, Apache 2.   Not sure what
type/version of imapd.

Hope you can help!  

Change History (2)

comment:1 Changed 9 years ago by samit

Logged In: YES 
user_id=251760

I am seeing the exact same problem on Debian sarge. I added
a patch for the problem to the "Patches" section that seems
to fix this for me, please give it a try.

comment:2 Changed 9 years ago by jimmyfergus

  • Status changed from assigned to closed
Logged In: YES 
user_id=439072

Excellent - that worked, thanks
Note: See TracTickets for help on using tickets.